Banner Outage
Incident Report for UC Davis
Resolved
Banner is now available.

The cause of this disruption is still being investigated by administrators.
Posted Aug 20, 2014 - 13:56 PDT
Update
MyUCDavis Student Portal is impacted by the Banner Outage.
Posted Aug 20, 2014 - 13:46 PDT
Update
Final Grade Submission process is impacted by the Banner Outage.
Posted Aug 20, 2014 - 13:30 PDT
Update
Banner Forms is currently unavailable. In addition to Banner Forms, the Banner database will
need to be restarted. During this restart period Banner will not be available and current sessions will be lost. You should save all work and log out immediately.

We will continue to send update emails until Banner becomes available.

Thank you and sorry for any inconvenience.
Posted Aug 20, 2014 - 12:57 PDT
Identified
Banner is currently experiencing an outage. Administrators are investigating the issue.

If you are logged into Banner, do not log out. The Banner help desk will send email notification on the hour to keep
users updated and another email once the problem has been resolved.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 20, 2014 - 12:41 PDT
This incident affected: Banner, Final Grading System (FGS) direct web access, and myUCDavis.