Jungerman Hall - Interruption to voice services
Incident Report for UC Davis
Resolved
This issue has been resolved.
Posted Jan 03, 2017 - 15:16 PST
Monitoring
Major repairs to the cable have been completed. Additional minor work may still be required. NOC personnel will continue to monitor for any further problems.
Posted Nov 07, 2016 - 13:54 PST
Update
Additional buildings that could potentially be affected:
Giedt Hall 4835
The Barn 3225
Ghausi Hall 4725
Data Center 4471
Hub Heit Lc 3341
Posted Nov 01, 2016 - 15:57 PDT
Update
The affected splice is in the process of being dried out. Users from the Annual Fund Trailer have also reported voice troubles that are related to this incident.
Posted Nov 01, 2016 - 15:54 PDT
Identified
The wet cable splice has been located. The Outside Plant Technician will be drying out the splice and making repairs as required over the next few days.
Posted Nov 01, 2016 - 07:35 PDT
Investigating
Several users at Jungerman Hall are reporting interruption to voice services. Initial testing indicates a possible wet cable splice. Outside Plant and NOC personnel are investigating.
Posted Oct 31, 2016 - 14:54 PDT
This incident affected: Voice Telephone System.