Network Outage: IPv6 Connectivity to Off-Campus Web Sites Intermittent
Incident Report for UC Davis
Resolved
The issue has been rectified after working with CENIC & Cisco TAC.
Posted Nov 13, 2014 - 13:12 PST
Investigating
Impact:
Unable to reach websites off-campus that are routed via IPv6.

Locations Affected:
IPv6 routing is working to on-campus sites but web sites off-campus are for the
most part unreachable.

Status:
NOC personnel are working with CENIC to identify and resolve the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 07, 2014 - 15:50 PST
This incident affected: Network and Wireless.