Office365 Outlook Web Access Degradation
Incident Report for UC Davis
Resolved
System administrators have resolved the issue and everything is functioning normally with Office365 Outlook Web Access.
Posted Sep 20, 2014 - 20:14 PDT
Update
Additional incidents have been received regarding this degradation. System administrators are currently investigating.
Posted Sep 18, 2014 - 09:19 PDT
Monitoring
System administrators believe they have determined the root cause of the intermittent authentication issues and have resolved at least the bulk of the issue. A patch roll-out to portions of our tenant look to be the root of the problem. We have updated our token signing infrastructure and have been unable to reproduce this behavior after numerous attempts to do so. Please clear any current SAML tokens from existing logon sessions and re-authenticate.

We encourage the reporting specific instances of this occurring now that we believe the issue is resolved via support ticket with specific details outlined above as well as informing the group on this thread.

Please send incidents to uconnect-help@ucdavis.edu
Posted Sep 17, 2014 - 14:08 PDT
Investigating
Intermittent authentication issues to Outlook Web Access have been reported by some Office365 Exchange Online users. Administrators are investigating

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 17, 2014 - 12:46 PDT
This incident affected: uConnect Office 365.