ServiceNow Degradation
Incident Report for UC Davis
Resolved
Estimated Outage start time: 10:32 am
Estimated Outage End Time: 1:26 pm

ServiceNow Customer Support identified a network issue in the ServiceNow data center where the UC Davis Production instance (ucdavisit) resides. The instance has been moved to a mirrored instance at a stable alternate data center. Service status has returned to normal operating behavior.
Posted May 02, 2016 - 15:57 PDT
Monitoring
Update:
ServiceNow has identified an issue with one of the hosted service nodes located in Washington DC. They are transferring the service to a mirrored node at the San Jose data center. This should resolve the issue. The service will continue to be monitored for performance after the change has completed.
Posted May 02, 2016 - 11:59 PDT
Investigating
ServiceNow is currently intermittent page loading delays. Staff are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 02, 2016 - 10:46 PDT
This incident affected: ServiceNow.