Sympa web page Outage
Incident Report for UC Davis
Resolved
The Sympa list service has been restored and queued messages have been delivered
Posted 29 days ago. Aug 23, 2017 - 13:16 PDT
Identified
Administrators have identified the issue and have started to restore the service. Due to the queued messages emails messages to lists will be delayed.
Posted 30 days ago. Aug 22, 2017 - 15:36 PDT
Update
Further investigation indicates email messages to lists are not being processed at this time. Messages to email lists are being queued for processing as soon as the service is restored.
Posted 30 days ago. Aug 22, 2017 - 15:09 PDT
Investigating
The Sympa management web page, lists.ucdavis.edu is currently experiencing an outage. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 30 days ago. Aug 22, 2017 - 14:41 PDT
This incident affected: Email Lists.