Lync Partial Outage
Incident Report for UC Davis
Resolved
External service has been restored to the uConnect Lync service. Outside callers should be able to reach the UC Davis Lync conference number at this time.
Posted Jul 24, 2014 - 11:09 PDT
Investigating
Lync is currently experiencing a partial outage. The Lync Conference dial in number is non-responsive when dialed from outside Lync. Lync IM continues to works, but if you have a conference scheduled which requires people to call into our conference number, the conference number will not answer. Staff are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 24, 2014 - 08:46 PDT