Voice service degradation at Plant & Environmental Sciences.
Incident Report for UC Davis
Resolved
Work on the affected cable has been completed.
Posted Feb 08, 2016 - 12:07 PST
Identified
Some users are experiencing no dial tone, static and dropped calls. A wet cable splice has been identified. The splice is being dried out and repairs will continue throughout this week.
Posted Feb 01, 2016 - 14:53 PST
This incident affected: Voice Telephone System.