UC Davis Jira Outage
Incident Report for UC Davis
Resolved
Access has been restored to all Jira projects.
Posted Apr 20, 2016 - 14:36 PDT
Identified
System Administrators have identified the select permissions that were affected and have begun making corrections. The majority of Jira customers should now have their access restored.
Posted Apr 14, 2016 - 17:31 PDT
Investigating
The UC Davis Jira instance is currently experiencing an outage. A change was made to Jira’s default permissions scheme that has caused some individuals to be unable to access their Jira projects. System administrators are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 14, 2016 - 10:13 PDT