SmartSite Outage
Incident Report for UC Davis
Resolved
SmartSite is available again for login.

The SmartSite administrators discovered that one of the apache servers was failing to restart, which has been corrected.
Posted Dec 16, 2014 - 05:00 PST
Investigating
SmartSite is currently experiencing an outage. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 16, 2014 - 04:02 PST