Computng Account updates to uConnect Outage
Incident Report for UC Davis
Resolved
All queued updates were processed on Friday afternoon and new updates are being processed normally.
Posted Feb 08, 2016 - 09:12 PST
Monitoring
On Thursday, February 2nd, 2016 at 10am the accounts update script stopped. All uConnect update operations from computing accounts database since that time were not processed. Most importantly this covers new user account provisioning and passphrase updates.

The feed has been fixed and all queued actions are being processed. Back logged actions should all be processed by 4:15pm

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Feb 05, 2016 - 15:13 PST
This incident affected: uConnect Exchange On-prem and uConnect Office 365.