SAN Degradation
Incident Report for UC Davis
Resolved
The redundant controller has been replaced. High availability has been restored.
Posted Aug 24, 2016 - 00:58 PDT
Identified
We experienced loss of high availability on the Quest SAN during routine maintenance. A redundant controller did not return after reboot. We are awaiting parts and expect full redundancy by 0200 tomorrow, 08/24/2016

Impact:
No services are affected with this loss of redundancy. Data Center services are vulnerable to a second failure.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 23, 2016 - 20:24 PDT
This incident affected: SAN & DCFS.