Banner Outage
Incident Report for UC Davis
Resolved
The drive replacement was successful and the Banner service has been restored to its normal operational state.
Posted 24 days ago. Jul 31, 2017 - 09:12 PDT
Update
A failing disk was identified as the root cause. The failed disk has been replaced, and the RAID is re-mirroring. System Administrators will continue to monitor the system until that process completes.
Posted 26 days ago. Jul 28, 2017 - 18:58 PDT
Monitoring
System administrators have restored Banner and services are once again operational. System administrators will continue to monitor the service.
Posted 26 days ago. Jul 28, 2017 - 15:46 PDT
Identified
A disk failure has caused the Banner database to become unresponsive. System Administrators are working to remedy the issue. This will affect Banner, myadmissions, myucdavis, SISDocs and any other services dependent on Banner


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 27 days ago. Jul 28, 2017 - 14:58 PDT
This incident affected: Banner, MyUCDavis Employee, and myUCDavis.