Data Center Colocation Network
Incident Report for UC Davis
Resolved
This issue is resolved. There were not any other lingering effects detected.
Posted Nov 08, 2014 - 15:23 PST
Monitoring
A dysfunctional line card on an ADF at the Campus Data Center was identified and restored by NOC staff. They are actively monitoring the network for residual effects or repercussions.
Posted Nov 08, 2014 - 09:20 PST
Update
There is evidence that the networking service has reconnected and services are beginning to recover.
Posted Nov 08, 2014 - 07:44 PST
Update
Staff continue to investigate the cause of the network outage.
Posted Nov 08, 2014 - 07:07 PST
Investigating
Data Center staff are investigating loss of network to multiple data center colocation VLANs.
Posted Nov 08, 2014 - 05:27 PST
This incident affected: Data Center Colocation, Network, Virtualization, and Wireless.