Network Outage: Surge 2 Power Issues
Incident Report for UC Davis
Resolved
Status:
Power and network connectivity has been restored to Surge 2.
Posted Dec 12, 2014 - 14:56 PST
Investigating
Impact:
A tree has fallen into the Surge 2 building. As a result, power has been shut down to the building. Maintenance crews are onsite clearing the debris, and assessing the damage.

Locations Affected:
BUILDINGS:
SURGE 2

VLANs:
ATS-CLSSRM-1-NR
ATS-CLSSRM-2-NR
ATS-CLSSRM-3-NR
ATS-CLSSRM-4-NR
ATS-CLSSRM-6-NR
ATS-CLSSRM-7-NR
GEN-ACAD-1
GEN-ACAD-2-FW
HVAC-2-FW
IT-CRETV-COM-1-FW
IT-INFO-RES-17-FW
IT-INFO-RES-9
MOOBILENET(X)
PHYS-PLANT-1-FW

Status:
There is no ETR at this time.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 12, 2014 - 08:31 PST
This incident affected: Network and Wireless.