Account Detective Outage
Incident Report for UC Davis
Resolved
The Account Detective tool continues to work as expected and IET has resolved this issue.
Posted Sep 18, 2017 - 14:19 PDT
Monitoring
The AccountTools database server encountered problems following routine system patching. System Administrators recovered the server and restored service.
Posted Sep 18, 2017 - 13:33 PDT
Investigating
Account Detective is currently experiencing an outage and has been unavailable since Friday the 15th at 9:15pm. Staff are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 18, 2017 - 12:45 PDT
This incident affected: Computing Accounts.