ServiceNow Degradation
Incident Report for UC Davis
Resolved
Attachments are available and accessible in ServiceNow as of 10:30 AM.
Posted Sep 20, 2017 - 15:29 PDT
Investigating
At 09/19/2017 05:03 PM, reports were received indicating that only authenticated users are able to access attachments sent to them via ServiceNow tickets.

The issue is currently under investigation.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 20, 2017 - 10:57 PDT
This incident affected: ServiceNow.