Network Outage: Prepurchasing.ucdavis.edu Partial Outage
Incident Report for UC Davis
Resolved
CENIC restored OAK-DC preference.
prepurchasing.cloudapp.net, 168.62.22.11, is reachable.
Posted Aug 13, 2014 - 09:04 PDT
Update
Status:
NOC has received a call from CENIC. They believe that there is an issue with the card at OAK-DC, though there may be additional issues that they are currently not aware of.

As a precautionary measure CENIC will proceed to withdraw all routes being sent to us from OAK-DC so that UC DAVIS do not send traffic via that circuit. They will proceed to filter our route advertisements to prevent sending us traffic over OAK-DC. Davis Campus will then prefer the SAC-DC circuit until the issue can be resolved.

An emergency maintenance will be scheduled for midnight to reload the OAK-DC card.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 12, 2014 - 17:07 PDT
Update
Status:
Application administrators are implementing a workaround solution – see status.caes.ucdavis.edu for updates. The NOC is continuing to work with CENIC to determine the source of the routing issue affecting access to portions of Microsoft’s cloud services.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 12, 2014 - 17:05 PDT
Update
Impact:
Users are unable to login to prepurchasing.ucdavis.edu. If a user has been logged in and timed out, they will be unable to log back in.

Locations Affected:
All UC Davis campus.

Status:
A problem with Microsoft's internal networking is preventing users from reaching some azure services, including prepurchasing.ucdavis.edu.
Posted Aug 12, 2014 - 13:41 PDT
Update
Impact:
Users are unable to login to prepurchasing.ucdavis.edu. If a user has been logged in and timed out, they will be unable to log back in.

Locations Affected:

Status:
There has been an unexpected inability to reach prepurchasing.ucdavis.edu due to an outage with Microsoft services. Please check status.caes.ucdavis.edu for further updates.
Posted Aug 12, 2014 - 13:27 PDT
Identified
Impact:
Users are unable to login to prepurchasing.ucdavis.edu. If a user has been
logged in and timed out, they will be unable to log back in.
Locations Affected:
Status:
There has been an unexpected inability to reach prepurchasing.ucdavis.edu
due to an outage with the vendor. Please check status.caes.ucdavis.edu for
further updates.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 12, 2014 - 13:22 PDT