CAS Degradation
Incident Report for UC Davis
Resolved
System administrators have resolved the issue. Users can now authenticate using services that rely on CAS for authentication.
Posted Nov 23, 2014 - 23:10 PST
Investigating
Users are unable to login to services that rely on CAS for authentication. Staff are investigating the issue.

Affected Services:
* MyUCDavis
* MyUCDavis Employee
* Banner
* Box
* KFS
* MyAdmissions
* MyInfoVault
* MyTravel
* SmartSite
* Sympa mailing list management and archives
* Geckomail
* DavisMail
* ServiceNow
* TRS
* Federated applications, such as the UC Learning Center (U-Learn)
Posted Nov 23, 2014 - 20:19 PST
This incident affected: Banner, Box, CAS, KFS, ServiceNow, and TRS.