uConnect ADFS Outage
Incident Report for UC Davis
Resolved
Patching of uConnect servers caused an unanticipated effect on ADFS making Office 365 logins to be unavailable.

Update: Administrators resolved the issue around 00:00 9/15
Posted Sep 15, 2017 - 00:05 PDT
This incident affected: uConnect Active Directory, uConnect Exchange On-prem, and uConnect Office 365.