ucd-guest Wireless Authentication Outage
Incident Report for UC Davis
Resolved
ucd-guest wireless authentication is back online
Posted Jul 21, 2015 - 11:28 PDT
Investigating
ucd-guest Wireless Authentication is currently experiencing an outage. Staff are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 21, 2015 - 10:29 PDT
This incident affected: Wireless.