DavisMail IMAP migration service Outage
Incident Report for UC Davis
Resolved
Davismail migration functionality has been restored.
Posted Apr 21, 2015 - 17:14 PDT
Identified
DavisMail IMAP migrations are currently failing. Staff are updating APIs to resolve the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 21, 2015 - 10:44 PDT
This incident affected: DavisMail.