SmartSite Outage
Incident Report for UC Davis
Resolved
SmartSite administrators will continue to monitor the system closely, particularly during the morning hours which have experienced the most impact.
Posted Dec 08, 2014 - 14:05 PST
Monitoring
SmartSite is available again for login.

SmartSite administrators will continue to monitor the database for any relapse in behavior.
Posted Dec 08, 2014 - 07:47 PST
Update
SmartSite is currently experiencing an outage. Staff are investigating the issue.
Posted Dec 08, 2014 - 07:30 PST
Investigating
SmartSite is currently experiencing intermittent degraded service. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 08, 2014 - 07:02 PST