Dutton Hall and Vicinity Voice Service Interruption
Incident Report for UC Davis
Resolved
Repairs on the affected cable have now been completed.
Posted Sep 15, 2014 - 10:09 PDT
Update
The cable splice has been opened and is now being dried out. Replacement to faulty splice modules will take place next week as required.
Users may continue to experience intermittent problems while repairs are being completed.
Posted Sep 05, 2014 - 08:58 PDT
Update
Communications Resources expects to begin repairs to the cable splice starting Tuesday, September 2nd. Repairs will be on going through the work week. The following buildings may be affected.
Caan 3307 University House
Caan 3200 Educopp
South hall
North hall
Dutton hall
Posted Aug 29, 2014 - 08:47 PDT
Update
Facilities has located the steam condensate leak and expects to have a pump on site shortly. Once their work is completed, Communications Resources will be able to start repairs on the cable splice, which is above the current water level.
Posted Aug 28, 2014 - 08:04 PDT
Update
Water has again been pumped out of the affected manhole, but repairs to cable splice will need to wait until a shutdown of the steam condensate pipe by Facilities. Some customers may continue to experience intermittent problems while repairs are being completed over the next several days.
Posted Aug 22, 2014 - 14:07 PDT
Monitoring
Most of the water has been removed from the manhole of the affected cable splice. Additional repairs on the splice will proceed once facilities has repaired a steam and water leak. Some customers may continue to experience intermittent problems while repairs are being completed over the next several days.
Posted Aug 18, 2014 - 08:21 PDT
Identified
Impact:
Some customers in Dutton Hall are experiencing static and/or no dial tone with their voice services. This is due to a flooded cable box servicing Dutton Hall. Some customers may continue to experience intermittent problems while repairs are being completed.

Affected:
Voice services to and from Dutton Hall

Actions:
Facilities Services and Communications Resources Technicians are working on flood and cable repairs. Due to the nature of the damage, cable repairs can not be completed until the flooded areas are completely dry and this is likely to take several days.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 13, 2014 - 08:39 PDT
This incident affected: Network and Voice Telephone System.