Office365 Web Portal Access Degradation
Incident Report for UC Davis
Resolved
Microsoft identified an issue they had created which caused smartlinks like office365.ucdavis.edu to fail to pass session data on correctly for some tenants and rolled back the change. We've restored the original functionality of the office 365 vanity domain names
Posted Apr 15, 2017 - 10:35 PDT
Identified
System adminsitrators are still working to resolve the custom URL routing for Office365. As a work around the URLs office365.ucdavis.edu and 365.ucdavis.edu have been set to route to portal.office.com . Once on the portal.office.com page customers only need to enter their email address and the page will be rediected to the campus login page.
Posted Apr 14, 2017 - 17:10 PDT
Investigating
Some customers are reporting that they are unable to access Office365 via office365.ucdavis.edu and 365.ucdavis.edu. Access to Office365 is still available via portal.office.com. System administrators are looking into the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 14, 2017 - 15:56 PDT
This incident affected: uConnect Office 365.