Network Outage: Quail Ridge Reserve T1
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Oct 09, 2014 - 08:07 PDT
Monitoring
Impact:
The T1 connection providing network connectivity to the Quail Ridge Reserve is down.

Locations Affected:
Quail Ridge Reserve.

Status:
There is a power outage in the area responsible for the T1 outage.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 08, 2014 - 16:05 PDT
This incident affected: Network.