DNS Service Degradation
Incident Report for UC Davis
Resolved
System administrators have identified a bug in the DNS software and have implemented a work around while they wait for a patch from our vendor.
Posted 19 days ago. Jun 06, 2017 - 07:34 PDT
Monitoring
System administrators have implemented a fix and are monitoring the service.
Posted 19 days ago. Jun 05, 2017 - 16:46 PDT
Identified
Root cause has been identified within the DNS service. System administrators are working on implementing a fix at this time.
Posted 20 days ago. Jun 05, 2017 - 14:51 PDT
Investigating
The campus is currently experiencing widespread degradations and is affecting various services. Staff are investigating the issue.

Potentially Affected Services:
* CAS
* MyUCDavis
* MyUCDavis Employee
* Banner
* Box
* KFS
* MyAdmissions
* MyInfoVault
* MyTravel
* SmartSite
* Sympa mailing list management and archives
* DavisMail
* ServiceNow
* TRS
* Canvas
* Federated applications, such as the UC Learning Center (U-Learn)

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 20 days ago. Jun 05, 2017 - 14:25 PDT
This incident affected: Banner, Box, Canvas, CAS, Computing Accounts, DavisMail, DNS, Duo Multifactor Authentication, Email Lists, Email Routing, KFS, MyInfoVault, MyTravel, MyUCDavis Employee, myUCDavis, Qualtrics, ServiceNow, Smartsite, TRS, uConnect DS, Web CMS, Web Hosting, and Wireless.