Box.com and Qualtircs Outage
Incident Report for UC Davis
Resolved
Dyn has restored service following today's Denial of Service Attacks. Box.com is reporting that their service is once again available and Qualtrics pages are once again loading properly.
Posted Oct 21, 2016 - 16:20 PDT
Investigating
Several services across the internet, including Box.com and Qualtrics are experiencing an outage. This is a result of a Distributed Denial of Service Attack on their DNS provider Dyn, https://www.dynstatus.com/incidents/nlr4yrr162t8 . Updates will be posted as they become available.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 21, 2016 - 09:39 PDT
This incident affected: Box.