ServiceNow Degradation
Incident Report for UC Davis
Resolved
The issue has been resolved and all queued emails delivered.
Posted Jan 03, 2017 - 15:12 PST
Monitoring
At 1:30pm, ServiceNow stopped processing all emails. The issue was resolved at approximately 5:10pm. Emails were received during this time period and are being restored. We will continue to monitor and validate.

IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 07, 2016 - 17:55 PST
This incident affected: ServiceNow.