Network Outage: THOREAU router and switch outage
Incident Report for UC Davis
Resolved
NOC personnel confirmed that both, a PG&E electrical power disruption had caused the Thoreau router outage, and that the Tercero switch status' were not being properly detected by monitoring (they were, in fact, functioning properly); NOC staff adjusted the monitoring systems to resume accurate monitoring of these switches.
Posted Apr 30, 2016 - 12:48 PDT
Update
Status update (10:24): Although the THOREAU router (bdf12-6) has resumed functioning, the cause (a power-outage?) is still under investigation, as are a hand-full of switches at TERCERO, which, per the monitoring system, are dysfunctional.
Posted Apr 30, 2016 - 10:24 PDT
Investigating
04/30/2016 09:58

Impact:
Router bdf12-6 in Thoreau is down, affecting all downstream switches and wireless access points.

Locations Affected:
Router bdf12-6 in Thoreau is down, affecting all downstream switches and wireless access points.

Status:
NOC is investigating the issue and we will update the status when more information is available.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 30, 2016 - 10:13 PDT
This incident affected: Network and Wireless.