SmartSite Outage
Incident Report for UC Davis
Resolved
Administrators have confirmed the issue has been resolved. A server failed to restart during the daily process.
Posted Nov 13, 2015 - 04:16 PST
Investigating
SmartSite is currently experiencing an outage. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 13, 2015 - 03:54 PST