Sympa electronic mailing list service is available
Incident Report for UC Davis
Resolved
Sympa is back up and running normally.

Changes: All lists are hidden by default. New lists will be approved for Faculty, Staff, and student organizations.

Other lists will require the sponsorship of a department, staff, or faculty member.
Posted Nov 07, 2014 - 19:48 PST
Update
The Sympa mailing list service has been re-enabled. System administrators will be monitoring the service.
Posted Oct 30, 2014 - 00:46 PDT
Update
The Sympa service has been taken offline to clear the mail queue. This will result in a delay of messages sent to any UC Davis mailing list, including class mailing lists.
Posted Oct 30, 2014 - 00:34 PDT
Update
The Sympa mailing list service has been re-enabled. System administrators will be monitoring the service.
Posted Oct 29, 2014 - 17:02 PDT
Update
More information about this issue can be found at TechNews. We will update this incident again once email delivery has been enabled for Sympa mailing lists.
Posted Oct 29, 2014 - 16:44 PDT
Update
Email delivery to Sympa mailing lists will be enabled within the next 2 hours. Another update will be provided with additional details soon.
Posted Oct 29, 2014 - 16:06 PDT
Update
The Sympa service will be taken offline to institute a configuration change that should help with the volume of auto-responses and unsubscribe requests. This will result in a delay of messages sent to any UC Davis mailing list, including class mailing lists.
Posted Oct 29, 2014 - 08:34 PDT
Monitoring
Sympa is once again processing emails. The service is working through the back log of queued messages. Messages sent to a UC Davis mailing list are still likely to be delayed. Additionally the Sympa website, lists.ucdavis.edu, will be undergoing a similar evaluation and will be unavailable until further notice. IET staff will continue to monitor the service. More information about this issue can be found at TechNews.
Posted Oct 28, 2014 - 15:18 PDT
Update
The evaluation of the Sympa configuration is continuing. There is no estimated time to return to service. Any message sent to a UC Davis mailing list will be queued for delivery once the service returns to normal operations.
Posted Oct 28, 2014 - 11:36 PDT
Investigating
The Sympa list service is not processing any requests for regular and Class Mailing lists at this time pending a review of list configurations and spam protection measures following the recent unauthorized bulk mailing. All messages sent to a UC Davis mailing list will be queued for delivery once the Sympa service is back in normal operations.
Posted Oct 28, 2014 - 09:01 PDT
This incident affected: Email Lists.