Outage: Cable TV
Incident Report for UC Davis
Resolved
The fallen tree has been trimmed back and the power has been restored by PG&E. No more Cable TV disruptions are expected.
Posted Dec 26, 2014 - 12:56 PST
Monitoring
Cable TV service has been restored via generator power. Additional disruptions may occur as crews work to remove the downed tree and repair the damaged power line.
Posted Dec 25, 2014 - 12:56 PST
Investigating
A fallen tree has damaged aerial lines on campus which has brought down the campus Cable TV service. Facilities and network technicians are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 25, 2014 - 11:57 PST
This incident affected: Cable TV.