Telephone service interruption - North East Campus
Incident Report for UC Davis
Resolved
Work on this cable has been completed.
Posted Feb 02, 2015 - 10:26 PST
Identified
This is a repost after previous incident was closed.

Update - Maintenance work will continue starting Wednesday, Jan 7th, on a cable that serves Walker, Everson and Hart Halls.

On Nov 3, 12:40 PST it was reported a problem with telephone service interruption. the NOC personnel identified a problem moisture in the cable splice cases that affected Wickson, Hunt, Hart, Freeborn and Viehmeyer buildings.
Posted Jan 15, 2015 - 12:12 PST