Office365 Access Degradation
Incident Report for UC Davis
Resolved
System administrators have identified and corrected an issue causing a loss of high-availability function of ADFS and have resolved an acute resource issue on a key server.
Posted Sep 29, 2017 - 09:52 PDT
Monitoring
The service has returned and system administrators continue the investigate the cause.
Posted Sep 19, 2017 - 13:56 PDT
Investigating
Office 365 service is degraded – new logins are not being accepted to Office 365 email or other services relying on ADFS authentication. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 19, 2017 - 13:49 PDT
This incident affected: uConnect Active Directory and uConnect Office 365.