Network Outage: Partial Outage of Meyer Hall
Incident Report for UC Davis
Resolved
The card has been replaced. All switches are back up.
Posted Oct 12, 2015 - 09:19 PDT
Identified
NOC staff are replacing an interface card in the router.
Posted Oct 12, 2015 - 08:44 PDT
Investigating
Impact:
Some network switches are down in Meyer Hall due to a partial router failure.

Locations Affected:
BUILDINGS:
MEYER

VLANs:
ANIMAL-SCI-1-FW
DEAN-AG-3-FW
HVAC-2-FW
IT-INFO-RES-10
LIGHTING-1-NR
LIGHTING-2-NR
MEYER-COMM-1
MOOBILENET(X)
NUTRITION-1-DMZ
NUTRITION-1-FW

Status:
NOC staff are currently working with vendor towards a resolution.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 12, 2015 - 08:41 PDT
This incident affected: Network and Wireless.