CAS Degradation
Incident Report for UC Davis
Resolved
Staff have not observed any additional issues with the CAS service and have resolved this issue.
Posted Jul 21, 2016 - 11:41 PDT
Monitoring
At about 8:50am on 7/21 customers began reporting that they were unable to make new logins to services that rely on CAS for authentication. At this time the service appears to be functioning normally and staff will continue to closely monitor the service.

Affected Services:
* MyUCDavis
* MyUCDavis Employee
* Banner
* Box
* KFS
* MyAdmissions
* MyInfoVault
* MyTravel
* SmartSite
* Sympa mailing list management and archives
* Geckomail
* DavisMail
* ServiceNow
* TRS
* Federated applications, such as the UC Learning Center (U-Learn)


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 21, 2016 - 09:16 PDT
This incident affected: Box, Canvas, CAS, Computing Accounts, DavisMail, Kerberos, myUCDavis, ServiceNow, and Software Website.