uConnect Cloud Degradation
Incident Report for UC Davis
Resolved
Service restored
Final Status: After validating that the configuration change was successfully applied to the affected infrastructure and mail queues have drained, engineers confirmed that service is restored.

User Experience: Affected users were unable to send or receive email via the Exchange Online service when using multiple protocols including Outlook, Outlook Web App (OWA), Exchange ActiveSync (EAS), and Exchange Web Services (EWS). Some users may have also been unable to access the Exchange Online service.

Customer Impact: A higher than average number of customers reported this issue. Analysis indicates that customers likely had some users experiencing this issue.

Incident Start Time: Wednesday, July 15, 2015, at 9:25 PM UTC

Incident End Time: Thursday, July 16, 2015, at 1:30 AM UTC

Preliminary Root Cause: A recent update to the Exchange Online environment caused excessive CPU utilization on the Active Directory service.
Posted Jul 16, 2015 - 07:54 PDT
Update
Current Status: The Microsoft Engineers' investigation determined that a portion of infrastructure which facilitates authentication to the service is experiencing higher-than-normal resource usage. Engineers are analyzing service telemetry to determine what is causing the high resource usage.

User Experience: Affected users are unable to connect to the Exchange Online service when using multiple protocols including Outlook, Outlook Web App (OWA), Exchange ActiveSync (EAS), and Exchange Web Services (EWS).

Customer Impact: A higher than average number of customers are reporting this issue. Analysis indicates that customers will likely have some users experiencing this issue.
Posted Jul 15, 2015 - 15:40 PDT
Identified
Current Status: Microsoft Engineers are investigating an issue in which some users are experiencing problems accessing or using Exchange Online services or features. This event is actively being investigated.

User Experience: Affected users are unable to connect to the Exchange Online service when using multiple protocols including Outlook, Outlook Web App (OWA), Exchange ActiveSync (EAS), and Exchange Web Services (EWS). 

Customer Impact: A higher than average number of customers are reporting this issue. Analysis indicates that all Office365 customers will likely have some users experiencing this issue.
Posted Jul 15, 2015 - 15:21 PDT
Investigating
Outlook email programs are currently experiencing issues connecting to the Office365 cloud service. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 15, 2015 - 15:09 PDT
This incident affected: uConnect Office 365.