Banner Degradation
Incident Report for UC Davis
Resolved
This issue has been resolved. Banner load has returned to and stayed at expected levels.
Posted Apr 12, 2017 - 09:01 PDT
Monitoring
Administrators have restored and continue to monitor services.
Posted Apr 11, 2017 - 14:37 PDT
Investigating
Banner is currently experiencing high load and some services reliant on Banner may be intermittently unavailable. Staff are investigating the issue.

Affected Services:
* MyUCDavis
* MyUCDavis Employee
* Banner
* MyAdmissions
* classes.ucdavis.edu

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 11, 2017 - 13:46 PDT
This incident affected: Banner and myUCDavis.