Office 365 via Outlook
Incident Report for UC Davis
Resolved
The Outlook/Office 365 connectivity issue can be fixed by either rebooting or removing Microsoft patch kb3097877 and then rebooting. Many departments and the Med center report this fix is working.
Posted Nov 13, 2015 - 11:42 PST
Update
Updated status title/description to reflect correct service being impacted.

Office 365 via Outlook is having issues and not SmartSite.
Posted Nov 13, 2015 - 08:47 PST
Investigating
Users on Office 365 have reported not being able to connect to the servers with their Outlook email client. Access via the web portal https://365.ucdavis.edu/ is working.

Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Nov 13, 2015 - 08:43 PST
This incident affected: uConnect Office 365.