Planned power outage and possible voice service interruption to Research Park area buildings.
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Dec 19, 2014 - 23:18 PST
Identified
PG&E is planning a power outage at 1460 Drew Ave on Dec 17th from approximately 8:00 AM to 2:30 PM.
Voice services will be interrupted to 1460 & 1480 Drew Ave and 1850 Research Park Drive, if UPS batteries are depleted during this window.
Posted Dec 11, 2014 - 13:55 PST