Network Outage: Cable TV Service
Incident Report for UC Davis
Resolved
Wave Broadband crews have repaired the damaged fiber. Cable TV service has been restored.
Posted Sep 25, 2014 - 23:29 PDT
Update
According to Wave Broadband (http://www.wavebroadband.com/support/),

"Customers in the cities of West Sacramento, Davis, Winters, Woodland, Dixon, Rio Vista, CA:
A road construction crew cut the fiber serving your area, causing a temporary service disruption. Our Fiber Restoration Crew is on-site repairing the fiber. We expect the repair to be complete, and all services restored, by 7:00 pm PST."
Posted Sep 25, 2014 - 16:55 PDT
Monitoring
This is not a network outage. It is a cable TV outage.

According to Wave Broadband (http://www.wavebroadband.com/support/)

"Customers in the cities of West Sacramento, Davis, Winters, Woodland, Dixon, Rio Vista:
We are aware of a temporary service disruption in your area. Crews are working on a resolution and expect all services to be restored by 6:00 pm PST."
Posted Sep 25, 2014 - 15:29 PDT
Identified
Impact:
A fiber cut has caused a cable TV outage on UCD campus.

Locations Affected:
Cable TV on campus.

Status:
Wave broadband is actively pursuing a resolution.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 25, 2014 - 15:00 PDT
This incident affected: Cable TV.