SAN Partial Outage
Incident Report for UC Davis
Resolved
All impacted services have been restored. While working with the vendor, system administrators have identified a bug with the SAN. An emergency maintenance will be scheduled to apply the bug fix.
Posted Apr 14, 2014 - 18:21 PDT
Monitoring
The SAN experienced a brief failure which impacted the Virtualization service and several dependent services. The Virtualization physical hosts required a reboot in order to restore service. Staff are verifying services hosted in the virtualization environment have been restored.
Posted Apr 14, 2014 - 17:49 PDT
Update
At 14:44 the SAN controller was degraded. At approximately 15:30, additional latency caused other services to become degraded. Staff are working with the vendor to identify the cause.
Posted Apr 14, 2014 - 16:38 PDT
Investigating
The SAN is currently experiencing a partial outage. Staff are investigating the issue. Impacted services identified at this time include:

Email Routing
MyInfoVault
SAN & DCFS
UC Davis Home Site
Virtualization

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 14, 2014 - 16:09 PDT
This incident affected: Email Routing, MyInfoVault, SAN & DCFS, UC Davis Home Site, and Virtualization.