Apple Mail sync with Office 365 Degradation
Incident Report for UC Davis
Resolved
A recent feature update for calendaring services contained a code issue that prevented users from syncing email, calendar, and contacts using Apple Mail on Mac computers.

Microsoft has completed rolling out the fix to all affected accounts.
Posted 13 days ago. Aug 10, 2017 - 17:00 PDT
Update
Microsoft is reporting that they are approximately 87 percent complete with the fix deployment.
Posted 14 days ago. Aug 10, 2017 - 08:17 PDT
Update
Microsoft has started implementing a fix and expect this issue to be completely resolved for all affected users within the next 3-4 days as the fix is safely implemented through their change management process.
Posted 20 days ago. Aug 04, 2017 - 13:02 PDT
Identified
Microsoft has identified a code issue that can result in Apple Mail not being able to sync properly with Office 365. While Microsoft works on remediation, they suggest using Outlook on the web, 365.ucdavis.edu, or Outlook for Mac client as a workaround. IT Express has received reports that upgrading to Mac OS 10.12 can also resolve the issue in some circumstances. Updates will be posted as they are provided by Microsoft.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 21 days ago. Aug 03, 2017 - 13:51 PDT
This incident affected: uConnect Cloud.