Computing Accounts Degradation
Incident Report for UC Davis
Resolved
Services on Computing Accounts, including account creation and password reset, have been returned to full operational status. In addition all Mothra 'middleware' services are fully available.
Posted Jan 30, 2015 - 12:49 PST
Investigating
Services on Computing Accounts, including account creation and password reset, are currently delayed. For example, a password reset may not take effect immediately. System administrators are investigating the issue.

In a related incident, users of the Mothra 'middleware' services may be affected while System Administrators resolve a software compatibility issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 30, 2015 - 12:20 PST
This incident affected: Computing Accounts.