IET Hosted Services Degradation
Incident Report for UC Davis
Resolved
Sysadmins identified the problem and resolved it.
Posted Mar 16, 2017 - 18:00 PDT
Monitoring
There has been no repeat of the connectivity degradation from earlier today. IET staff continue to closely monitor hosted services. Affected services included DNS, KFS, and my.ucdavis.edu
Posted Mar 13, 2017 - 14:09 PDT
Investigating
IET is receiving reports that some IET hosted services may be experiencing connectivity degradations. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 13, 2017 - 12:54 PDT
This incident affected: Banner, Computing Accounts, Data Center Colocation, Final Grading System (FGS) direct web access, myUCDavis, and Virtualization.