Software Website Outage
Incident Report for UC Davis
Resolved
System administrators have restored software.ucdavis.edu to service.
Posted May 02, 2016 - 09:38 PDT
Investigating
The Software Licensing site, software.ucdavis.edu is currently experiencing an outage. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 02, 2016 - 09:10 PDT
This incident affected: Software Website.