Network Outage: Switch Replacement - Data Center
Incident Report for UC Davis
Resolved
Resolved:
Co-location BDF hardware was successfully replaced.
Posted Jul 17, 2014 - 12:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2014 - 10:41 PDT
Update
The Network Operations Team has determined the issue exists with the colocation BDF. They are currently replacing the hardware. Estimated downtime is 30-minutes.
Posted Jul 17, 2014 - 10:27 PDT
Identified
Impact:
Due to issues reported by customers, a switch in the Data Center will be replaced.

Locations Affected:
Loss of network connectivity while the connections are moved from one switch to another.

Locations Affected:
BUILDINGS:
CMPS DATACTR

VLANs:
ARCH-&-ENGR-1-FW
CAMPUS-EV&IN-1-FW
CHANCELLOR-1-FW
CHANCELLOR-11-FW
CHANCELLOR-12-FW
CHANCELLOR-2
CHANCELLOR-4
CHANCELLOR-5-FW
CHANCELLOR-6-FW
CHANCELLOR-9-FW
CHANCELLOR-DMZ
DEAN-L&S-6
EMPHLTHOAK-1
ENV-HLTH&SAF-1-FW
EOC-1
FPMS-1-DMZ
FPMS-1-FW
IDAV-CSE-1-FW
INFO-TECH-SVCS-2-NR
IT-COMMUNRES-13-FW
JMIE-1
JMIE-2-FW
JMIE-3-FW
PARKING-SVCS-1-FW
PHYS-PLANT-1-FW
PHYS-PLANT-2-FW
PHYS-PLANT-3-FW
PHYS-PLANT-6-FW
PUB-COMMUNIC-1-FW
SAFETY-SVCS-1-DMZ
SAFETY-SVCS-1-FW
STUDENT-AFFRS-4-DMZ
STUDENT-AFFRS-4-FW
STUDENT-AFFRS-5-FW
STUDENT-AFFRS-6-FW
VC-RESEARCH-7-DMZ
VC-RESEARCH-7-FW
WASTEWATER-1-FW

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 17, 2014 - 09:26 PDT
This incident affected: Network.