Geckomail.ucdavis.edu Outage
Incident Report for UC Davis
Resolved
System administrators have resolved the issue. A configuration error with new hardware was identified and fixed.
Posted May 27, 2015 - 16:35 PDT
Investigating
Geckomail.ucdavis.edu is currently experiencing an outage. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 27, 2015 - 15:57 PDT