Network Outage: Electrical Outage - Research Park Drive Area
Incident Report for UC Davis
Resolved
Power has been restored in this area and all equipment has returned to service.
Posted Jul 23, 2014 - 10:12 PDT
Identified
Impact: Loss of electricity in the Research Park Drive area. Network equipment will be up until the UPS batteries are exhausted. Service is estimated to return at noon today; IET will provide updates from PG & E as we receive them. Please also see http://pge.com/myhome/outages/outage/ for more details.

Locations Affected:

BUILDINGS:
CTR NEUROSCI
DV 1460 DREW
DV 1560 DREW
DV 1616 DVNC
DV 1632 DVNC
DV 1633 DVNC
DV 1850 RSPD
NEUROSCI BLD
UNIV EXT BLD
UNIV SVCS BL

VLANs:
ACTG&FINAC-1-FW
ACTG&FINAC-2-DMZ
ACTG&FINAC-2-FW
ACTG&FINAC-3-FW
ACTG&FINAC-5-FW
ALUMNI-AFFRS-1-FW
ALUMNI-AFFRS-2
ALUMNI-AFFRS-3
CASHIER-1-FW
CTR-NEUROSCI-1-FW
CTR-NEUROSCI-3-FW
CTR-NEUROSCI-5-FW
CTR-NEUROSCI-DMZ
DANR-COMMUNI-2-FW
DEAN-MED-ADM-14-FW
DEVAR-PCI-1-NR
FAC-ADV-INST-1-DMZ
FAC-ADV-INST-1-FW
HVAC-2-FW
IDAV-1
IT-COMMUNRES-13-FW
IT-CRETV-3-FW
M-COM-HEALTH-1-FW
M-COM-HEALTH-2-FW
M-NEUROLOGY-1-FW
M-NEUROSURG-1
M-NEUROSURG-2
MOOBILENET(X)
NEAT-ORU-1-FW
NMR-1-DMZ
NMR-FACILITY-1-FW
O&M:UTILITIES-1
PUB-COMMUNIC-1-FW
SAFETY-SVCS-1-FW
U-EXTENSION-1-FW
U-EXTENSION-2-DMZ
U-EXTENSION-2-FW
U-EXTENSION-3-DMZ
U-EXTENSION-3-FW
U-EXTENSION-4-DMZ
U-EXTENSION-4-FW
U-EXTENSION-5-FW
U-RELATIONS-1-4-DMZ
U-RELATIONS-1-FW
U-RELATIONS-4-FW
VC-RESEARCH-1-DMZ
VC-RESEARCH-1-FW
VC-RESEARCH-2
VC-RESEARCH-3-DMZ
VC-RESEARCH-3-FW
VC-RESEARCH-4-NR
VC-RESEARCH-5
VC-RESEARCH-6
VC-RESEARCH-7-FW
----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 23, 2014 - 09:18 PDT
This incident affected: Network.